xenForo

XenForo 2.1.8 Yayınlandı

XenForo 2.1.8 artık tüm lisanslı müşteriler tarafından indirilebilir. XenForo 2.1’in önceki sürümlerini çalıştıran tüm müşterilerin, artan kararlılıktan yararlanmak için bu sürüme geçmelerini öneririz.
XF 2.1.8’deki bazı değişiklikler şunları içerir:

Aşağıdaki herkese açık şablonlarda değişiklikler yapıldı:

  • core.less
  • core_button.less
  • core_collapse.less
  • core_datalist.less
  • core_fa.less
  • core_input.less
  • core_list.less
  • core_utilities.less
  • font_awesome_setup
  • member_about
  • post_edit
  • report_content_user
  • setup.less
  • setup_fa.less
  • thread_edit
  • thread_move
  • widget_new_threads

Gerektiğinde, bu değişiklikleri entegre etmek için “eski şablonlar” sayfasındaki birleştirme sistemi kullanılmalıdır.
Her zaman olduğu gibi, XenForo’nun yeni sürümleri, artık yeni sürümü müşteri alanından alabilen etkin lisanslara sahip tüm müşteriler için ücretsiz olarak indirilebilir.
Not: XenForo 1.x için yapılan eklentiler, özelleştirmeler ve stiller XenForo 2.x ile uyumlu değildir. Siteniz temel işlevler için bunlara güveniyorsa, yeni sürüme geçmeye başlamadan önce bir XenForo 2 sürümünün bulunduğundan emin olun. Yeni sürüme geçmeyi denemeden önce yedeklemenizi kesinlikle öneririz.
Mevcut Gereksinimler
Lütfen XenForo 2.1.x’in XenForo 1.x’ten daha yüksek sistem gereksinimlerine sahip olduğunu unutmayın.
Minimum gereksinimler şunlardır:

  • PHP 5.6 veya daha yenisi (PHP 7.3 önerilir)
  • MySQL 5.5 ve daha yenisi (MariaDB / Percona vb. İle de uyumludur)
  • Tüm resmi eklentiler XenForo 2.1 gerektirir.
  • Gelişmiş Arama için en az Elasticsearch 2.0 gerekir.

XenForo 2.1 Kurulum ve Yükseltme Talimatları
XenForo’nun nasıl kurulacağı ve yükseltilebileceğinin tüm ayrıntıları XenForo 2 Kılavuzunda bulunabilir.
Zaten XF 2.1 veya üstünü çalıştırıyorsanız, doğrudan kontrol panelinizden yükseltmenizi önemle öneririz.
XenForo 1.x sürümünden yükseltme yaparken tüm eklentilerin devre dışı bırakılacağını ve stil özelleştirmelerinin sürdürülmeyeceğini unutmayın. Eklentilerin yeni sürümlerinin yüklenmesi ve özelleştirmelerin yeniden yapılması gerekir. Yeni sürüme geçmeyi denemeden önce yedek almanızı önemle öneririz. Yeni sürüme geçtikten sonra, bir yedeklemeden geri yüklemeden eski sürüme geçemezsiniz.

Etiketler

Emre YILDIRMAZ

Tam bir teknoloji aşığı, yazılım, donanım meraklısı ve sıkı bir web geliştiricisiyim. Tecrübe ve birikimlerini güncel teknolojik gelişmeler ışığında daha geniş kitlelere ulaştırabilmek adına emree.org ‘da devam ettiriyorum. Daha fazla bilgi al
Başa dön tuşu
Kapalı
Kapalı

Reklam Engelleyici Algılandı

Lütfen reklam engelleyiciyi devre dışı bırakarak bizi desteklemeyi düşünün
error: